+ Odpowiedz w tym wątku
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 20 z 30
  1. #1
    sosnek
    Gość

    [MkIII] Wymiana/naprawa turbiny TDCi - P132A

    Przeklejam to samo z http://forum.fordclubpolska.org/viewtopic.php?t=35037


    Strasznie zalezy mi na opinii/pomocy!!

    Witam,

    Wydaje sie ze zarty sie skonczyly, niestety.

    Wczoraj silnik przeszedl mi w tryb awaryjny, nie pomagalo gaszenie i ponowne odpalanie - po przegazowaniu pojawiala sie znowu komtrolka swiec zarowych no i moc na pol gwizdka. WDS pokazal mi P132a czyli blad turbiny a dokladnie - blad silownika eletrycznego obrotowego. Rzeczywiscie - w momencie jak sie nacisnie mocniej gaz na tyle ze wlaczy sie turbina - silownik sie przekreca i nie wraca - pojawia sie sprezynka i tryb awaryjny. Tak jakby wyszedl poza swoje skrajne polozenie i komputer nie mogl go wysterowac w powrotne polozenie. Co ciekawe po ponownym odpaleniu silownik wraca na swoje miejsce (postaram sie zrobic pozniej zdjecie).

    Teraz najlepsze - aby usunac te usterke trzeba wymienic CALA turbine - nie mozna tylko silownika, modulu sterowania - CALA turbine. Koszt takiej wymiany - okolo 4600 i to z powodu silownika i ewentualnie modulu sterowania. Troche mnie ..... trafia.

    Zastanawiam sie czy macie moze jakie doswiadczenia z tego typu przypadkami lub znacie kogos kto moze naprawic (najlepiej w okolicach Krakowa).

    Czy moze to byc usterka mechaniczna - zatarta prowadnica etc. Moze klepnac mlotkiem delikatnie zeby sie odblokowalo ??


    Bede bardziej niz wdzieczny za jakiekolwiek uwagi i sugestie ktrore pomoga mi rozwiazac problem (zaoszczedzic 4600 )

    Czekam na sugestie

  2. # ADS
    Reklama
     

  3. #2
    sosnek
    Gość
    Znikad pomocy ??

    Naprawde nikt sie z takim problemem nie spotkal??

    Pozdrawiam

  4. #3
    Kursant
    Opis
    Mondeo MKIII 2.0 TDCI kombi
    Od
    13 Oct 2005
    Mieszka w
    Bydgoszcz
    Bez problemu pomogą Ci www.turbotech.pl . Mnie pomogli w kwietniu - miałem to samo, a szukanie pomocy na tym forum to strata czasu. Wiecej tu kpiących "fachowców" niż prawdziwych użytkowników.
    Pozdrawiam. Ben32
    Srebrne kombi MKIII 2.0 TDCi - 2004

  5. #4
    Kursant
    Imię
    Krzysztof
    Opis
    MKIII TDCi 2.0 155KM 390 Nm
    Od
    15 Apr 2007
    Mieszka w
    okolice Lutomierska

    ten sam blad miales p132a?

    jaki koszt i co zrobili?
    2.0 TDCi Unitronic 155KM , 390 Nm

  6. #5
    sosnek
    Gość
    Cytat Zamieszczone przez Ben32
    Bez problemu pomogą Ci www.turbotech.pl .
    Dzieki za sugestie !! Tez miales blad P132A zarejestrowany? Jesli tak - to wiesz moze co Ci zrobili z turbina? WYglada na to ze samo turbo jest ok - problem lezy w sterowaniu zaworu.

    Kolejna rzecz jest taka ze samochodem bez turbo ciezko bedzie z Krakowa do Poznania zajechac

    Znacie moze jakis zaklad specjalizujacy sie w turbinach w Krakowie?

  7. #6
    Kursant
    Imię
    Krzysztof
    Opis
    MKIII TDCi 2.0 155KM 390 Nm
    Od
    15 Apr 2007
    Mieszka w
    okolice Lutomierska
    mam caly czas ten blad p132a i nie wiem co dalej gdzie jechac na wymiane

  8. #7
    Kursant
    Opis
    Mondeo MKIII 2.0 TDCI kombi
    Od
    13 Oct 2005
    Mieszka w
    Bydgoszcz
    A nie mówiłem - do pomocy mało chetnych, ale do dyskusji o niczym albo o urażonych ambicjach cały las rąk.
    Wymieniłem moduł sterowania za 600 zł - sama wymiana to 5 minut roboty - jedna zawleczka i kilka srób.
    Pozdrawiam. Ben32
    Srebrne kombi MKIII 2.0 TDCi - 2004

  9. #8
    sosnek
    Gość
    Cytat Zamieszczone przez Ben32
    Wymieniłem moduł sterowania za 600 zł - sama wymiana to 5 minut roboty - jedna zawleczka i kilka srób.
    To co piszesz jest bardziej niz ciekawe i optymistyczne, ale ..... mam kilka pytan:
    - kiedy to robiles - ile w miedzy czasie przejechales kilometrow?
    - gdzie znalazles taki modul?

    Rozmawialem z jednym gosciem z forum, ktory zrobil tak samo, ale po 1.5 miesiaca problem sie pojawil ponownie, tak ze ostatecznie skonczylo sie wymiana turbiny.

    Wolalbym oczywiscie zeby Twoja opcja dzialala - tansza jest

  10. #9
    Kursant
    Opis
    Mondeo MKIII 2.0 TDCI kombi
    Od
    13 Oct 2005
    Mieszka w
    Bydgoszcz
    WDS - jednoznacznie określił uszkodzenie modułu.
    Pojechałe do Poznania z prędkością "światła", a tam sympatyczny człowiek założył mi swój. Kazał testować - czyli jeżdzić po okolicy tak długo jak uznam za stosowne, a on w tym czasie diagnozował mój.
    Wszysko miało miejsce w kwietniu - przejechałem od tego czasu 4 tyś km. W moim - niesprawnym modułe, który mam na mijscu uszkodzona jest elektronika. Silnik krokowy i cała mechanika podobno jest ok. Jak masz ochotę się pobawić w złożenie z dwóch jednego mogę ci udostępnić ten który mam.
    Pozdrawiam. Ben32
    Srebrne kombi MKIII 2.0 TDCi - 2004

  11. #10
    sosnek
    Gość
    Witam ponownie.

    Ciekaw jestem Waszej opini, ekspertyzy.

    Dzisiaj, po czterech dniach jazdy w trybie awaryjnym z powodu P132a przejechalem do pracy i z pracy bez bledu. Autko pracowalo poprawnie - przyspieszenia po staremu i generalnie tak jak bylo.

    Stad moje pytanie - czy w takim ukladzie blad P132a spowodowany jest padnietym modulem sterowania, czy po prostu gdzies cos nie styka, zawiesza sie itp.?? Jesli tak gdzie i czego szukac?

    Nie spodziewam sie ze problem zostal wyeliminowany i predzej czy pozniej pojawi sie sprezynka, ale coraz bardziej zastanawiam sie nad rzeczywista przyczyna....

    Wiem ze nie ma wielu takich przypadkow na forum, ale bylbym wdzieczny za Wasze opinie.

    Jak zwykle - z gory dzieki.

  12. #11
    sosnek
    Gość
    Korzystajac z okazji chcialem bardzo podziekowac koledze BEN32, ktory udostepnil mi swoj stary modul nie zadajac nic za niego (nawet kosztow przesylki) - nie wiem czy uda mi sie zrobic z niego uzytek, ale sama mozliwosc rozebrania i przejrzenia jest bardzo cenna nauka!!


    Jeszcze raz WIELKIE DZIEKI !!!!!!!

    Szacunek!

  13. #12
    sosnek
    Gość
    Problem jeszcze rozwiazany nie jest, niestety ale patrz moj pierwszy z dzisiejszych dwoch postow.

    Ale moze cos sie uda

  14. #13
    Pieszy
    Opis
    mondeo mk3 2.0 tdci 130 KM
    Od
    21 Oct 2011
    Mieszka w
    otwock
    Odświeżam temat udało się naprawić )) koszt 0zł ))
    pomyślałem, że podzielę się z Wami takim newsem )

    Sprawa dotyczy oczywiście awarii modułu/sterownika turbosprężarki
    Przypadek taki zdarzył mi się dzisiaj po raz drugi. Pierwszy raz 2 lata temu, zdiagnozowano błąd P132A i musiałem kupić używany sprawny sterownik

    Wsiadam wczoraj i znowu!!!
    miga kontrolka świec żarowych, jazda na pół gwizdka wiec pierwsze o czym pomyślałem to sterownik turbiny
    otwarta klapa i odpalam silnik obserwując sterownik, i co widzę !! wszystko gra, kontrolka nie świeci więc wsiadam i jadę, o dziwo wszystko normalnie. Przejechałem 10km, kontrolka miga i znowu połowa mocy
    za kilka godzin odpalam i znowu kontrolka świec miga wiec otwieram klapę i obserwuje sterownik odpalając silnik i widzę ze sterownik ani rusz
    Rozebrałem przeczyściłem i założyłem i ... nic, sterownik ani drgnął przy odpalaniu
    Wkurzyłem się bo znowu muszę kupować sterownik wiec uwziąłem się i mówię sobie o nie!!! nie popuszczę !!!!

    Szukałem w necie kilka godzin i nagle znalazłem na czeskim forum forda gościa który naprawił sterownik we własnym zakresie !!!

    Okazała się to banalna sprawa, oczywiście w moim przypadku
    Czytałem, że usterki są różne mechaniczne, elektroniczne ...

    Do rzeczy!

    Sprawdziłem manualnie połączenia między drukowaną płytka a obudowa modułu (jest ich 9) i okazało się, że jedno z połączeń jest uszkodzone, nie było tego widać !!!

    Postanowiłem je zlutować, jednak okazało się, że to jakiś dziadowski materiał i się nie da.
    Zeskrobałem śrubokrętem pierwszą warstwę tego dziadostwa usuwając jednocześnie te oryginalne cienkie druciki. Trzeba zeskrobać tego tyle żeby pojawił się nam kolor miedzi, warstwa jest cienka wiec nie przesadzajcie !!!!!!

    [IMG]http://chomikuj.pl/sonula/MONDEO/modu*c5*82+turbospr*c4*99*c5*bcarki+garrett[/IMG]

    Dopiero wtedy mogłem odnowić połączenia za pomocą splotki z byle jakiego przewodu np głośnika.
    Oddzieliłem 5 włókien tego przewodu i skręciłem, i wszystko polutowałem

    Założyłem moduł i cieszę się pełnią mocy
    Jakbyście mieli pytania to chętnie służę radą !!

  15. #14
    Kursant Awatar mondeou
    Imię
    KRZYSZTOF
    Opis
    B.CZARNE MK3 2,0 TDCi + MK1 1,6i
    Od
    05 Apr 2011
    Mieszka w
    Tarnowskie Góry/OHIO
    Baaardzo dobrze, że dzielisz się swoim doświadczeniem. Swego czasu też miałem problem z tym sterownikiem. Kupiłem używany za 350 pln i od roku jest ok. Kto wie jak długo
    Może będę musiał znowu tam zaglądać, choć mam nadzieję, że NIE.

    MONDKI DWA FROM OHIO /T-G/

  16. #15
    Niedzielny kierowca Awatar mario373
    Imię
    Mariusz
    Opis
    Mondeo MK III 2.0 TDCi
    Od
    11 Apr 2010
    Mieszka w
    Strzegom
    Ja z P132a też zastanawiałem się nad regeneracja sterownika za 350zł jednak okazało się że to turbawka
    Najlepiej sprawdzić samemu jeżeli cięgno od strony turbiny chodzi z oporami to mamy winowajce. W moim przypadku na zimnym silniku cięgno latało tak luźno że podejrzewałem że jest urwane, ale na rozgrzanym w jednym momencie wyczuwalny opór i turbinka do czyszczenia + uszczelnienie. Po tych zabiegach sprężynka przy dodawaniu gazu znikła

  17. #16
    Kursant
    Opis
    Mondeo MK3 FL kombi
    Od
    14 Jan 2007
    Mieszka w
    Oława
    Witam,

    podłączę się, bo wydaje mi się, że mam podobny problem. Jakieś półtora miesiąca temu podczas dodawania gazu zapaliła się sprężynka i auto straciło moc (ujechałem nim wtedy jakieś 500m więc nie było rozgrzane). Po wyłączeniu silnika i ponownym uruchomieniu problem zniknął. Pojawił się 4 dni temu (być może jest to istotne, ale nieźle wtedy grzało). Sprężynka pojawiła się zaraz po odpaleniu auta i nie zgasła po jego zgaszeniu i ponownym uruchomieniu. Oczywiście spadła moc. Wszystko wróciło do normy następnego dnia rano by po południu znowu się powtórzyć. Pojechałem do specjalistów (polecany nie tylko na tym forum warsztat w okolicach Wrocławia). Oczywiście podejrzewałem wtryski (205 tys. przebiegu pewnego na 99% i nic przy nich nie było robione). Ku mojej radości specjaliści orzekli, że układ wtryskowy jest OK, ale za to wiesza się turbina. Podczas testowania auta objaw pojawił się, gdy auto się nagrzało. Mechanicy zaznaczyli, że nie są specjalistami od turbin, ale wygląda na to, że turbina się zacina, co według nich spowodowało również uszkodzenie jej sterownika. Gdy zapytałem o kod błędu powiedzieli, że skasowali, ale był to kod uszkodzonej turbiny. Zapytałem także, czy mogą mi opisać usterkę, abym podczas potencjalnych wycieczek pomiędzy kolejnymi specjalistami nie odbijał się od nich jak ping pong (wiadomo - wąska specjalizacja - jedni od wtrysków, drudzy od turbin, trzeci od ich montażu/demontażu, a jak coś pójdzie nie tak, to szukaj wiatru w polu, będą zwalać jedni na drugich). W tym momencie pojawił się przełożony i na kartce 10 cm na 10 cm napisał "Uszkodzona turbina", podpisał się i podbił pieczątką zakładu. Jak za 300 zł których zażądali za usługę poczułem się lekko "niedopieszczony" Uczciwie jednak muszę przyznać, że po późniejszej rozmowie telefonicznej zgodził się wysłać mailem diagnozę. Zacząłem rozmawiać z przełożonym o ewentualnych możliwościach naprawy. Generalnie nie polecał regeneracji turbiny, bo mało kto potrafi to zrobić dobrze, bo później a to auto więcej pali, a to maksymalny moment obrotowy nie przy tych obrotach, radzi kupić nową. Te 1500 zł, które zaoszczędzę na regeneracji stracę na późniejsze jeżdżenie po fachowcach. Nie ukrywam, że jest to argument, który do mnie trafia, tym bardziej, że z auta jestem zadowolony i pozbywać się go w najbliższym czasie nie zamierzam.
    Zastanawia mnie jednak jedna rzecz - są momenty, i nie ma ich wcale mało, że auto jeździ normalnie. Na zdrowy rozum, jeśli padnięty byłby sterownik lub turbina, to cały czas byłby tryb awaryjny. Mechanik wytłumaczył to tak, że po prostu czasami turbina ustawia się we właściwej pozycji i działa. Czy to jest możliwe?
    Zastanawiam się, co zrobić? Oczywiście najłatwiej kupić nową turbinę, ale to jednak niemałe pieniądze. Regenerować?!? Nie wiem, czy spece od turbin zajmują się (właściwie) ich elektronicznymi sterownikami? Jeśli miałbym kupić sterownik i zregenerować turbinę, to już wyszłoby grubo ponad 2 tys. zł, więc dystans do nowej turbiny maleje. Kolejna rzecz - jeśli - czysto hipotetycznie - wina leży jak u kolegi Sonula - w przerwanym połączeniu, to po co rozbebeszać turbinę?
    Jeszcze jedna rzecz - czy mogę jakoś - bez podjeżdżania do fachowców - sprawdzić, czy u mnie występuję wspomniany błąd P132A, czy jest to możliwe tylko przy podłączeniu do komputera? Wiem, pytanie pewnie trywialne, ale kto pyta nie błądzi

    Dylematów jak widzicie sporo. Jeśli ktokolwiek z Szanownych Forumowiczów miałby jakieś sugestie, to będę wdzięczny.

  18. #17
    Niedzielny kierowca Awatar mario373
    Imię
    Mariusz
    Opis
    Mondeo MK III 2.0 TDCi
    Od
    11 Apr 2010
    Mieszka w
    Strzegom
    Błąd sprawdzisz tylko na kompie, poproś kogoś może na spota wezmą lapka z ELM i sprawdzą Ci za free a teraz jest w Oleśnicy
    Masz mój post wyżej spróbuj tak zrobić, może to coś da
    A regeneracja turbiny to 700-1000zł sterowniki widziałem już po 199zł na Allegro, 200-300zł za montaż i wymiana oleju ze 150 więc za 2000 to spokojnie zrobisz
    U mnie okazało się że była tylko zabrudzona i kierowniczka się zacinał więc wyczyścili i wymienili mi talerzyk
    Zerknij tutaj ja dzwoniłem do EMP gościu wydał się pomocny powiedział ja sprawdzić turbinę, może jak podjedziesz to Ci doradzi na miejscu
    http://allegro.pl/citroen-peugeot-fo...373607464.html
    http://allegro.pl/turbosprezarka-now...406745363.html

  19. #18
    Kursant
    Opis
    Mondeo MK3 FL kombi
    Od
    14 Jan 2007
    Mieszka w
    Oława
    Został mi polecony mechanik Artcar w Brzegu. Wybieram się tam w czwartek. Przez telefon właściciel również stwierdził, że być może wystarczy czyszczenie, ale finalna diagnoza oczywiście dopiero po sprawdzeniu turbosprężąrki.
    Czy ktoś z Forumowiczów naprawiał auto w zakładzie Artcar?

  20. #19
    Klubowicz Awatar CzarekJ
    Imię
    W nicku
    Opis
    MkIII
    Od
    04 Sep 2006
    Mieszka w
    Kwidzyn
    Nie wiem,nie znam się,nie jestem fachowcem......
    Ale z tego co wiem to turbiny przy prawidłowej eksploatacji wytrzymują podobne przebiegi co sam silnik (to setki tys km a nawet i milion)......niestety tradycyjne - nie te ze zmienną geometrią łopatek.
    Te podobno wytrzymują ok 300tys km (w moim padła przy 220 ale to trochę mało czasu aby to opisać).

    Regeneracja takich turbin odpada - Honeywell (Garrett w koncernie) wycofał się z dostarczania części zamiennych do regeneracji a w zamian wymienia turbinę na nową udzielając rabatu przy zdaniu używanej.

    Tak że jeżeli ktoś jeszcze regeneruje takie turbiny to albo ma jeszcze zapas oryginalnych części,albo robi to na zamiennikach,albo klienta wkręca.

    Więc regeneracja to spore ryzyko.
    Cytat Zamieszczone przez tomkar Zobacz posta
    Przez telefon właściciel również stwierdził, że być może wystarczy czyszczenie, ale finalna diagnoza oczywiście dopiero po sprawdzeniu turbosprężąrki.
    I prawdopodobnie wystarczy czyszczenie - proszę mnie poprawić jeżeli się mylę ale turbina jest do regeneracji jeżeli występują spore ubytki oleju przez zużyte ułożyskowanie osi wirników.

    Jeżeli silnik nie "kopci" jasnym dymem i jednocześnie nie pochłania "hektolitrów" oleju a jedynie jest słaby i mało dynamiczny - przyczyną może być zabrudzenie "kierownicy" turbiny lub sterowania nią (niezależnie czy pneumatyczne czy elektroniczne)
    Cytat Zamieszczone przez mario373 Zobacz posta
    gościu wydał się pomocny powiedział ja sprawdzić turbinę
    Może by tak się podzielił zdobytą wiedzą?
    Pozdrawiam ,,mondeomaniaków"
    Czarek
    MKIII TDDI- 124,8 kucy i 314,6 momentu

  21. #20
    Kursant
    Opis
    Mondeo MK3 FL kombi
    Od
    14 Jan 2007
    Mieszka w
    Oława
    Dobrym prognostykiem jest to, że ani nie kopci, ani oleju nie bierze. Pojutrze będę wiedział więcej, czym niechybnie się na tym forum podzielę.

Podobne wątki

  1. [TDCi MKIII] Blad P132A - awaria sterownika turbiny - naprawa
    By adamoo in forum Silnik - Diesel
    Odpowiedzi: 8
    Ostatni post / autor: 11-02-2014, 10:46
  2. [TDCi MKIII] Pytanie o sterownik turbiny 2.0 TDCi 115 KM
    By Machoni in forum Silnik - Diesel
    Odpowiedzi: 8
    Ostatni post / autor: 08-04-2009, 00:35
  3. [TD MkI] NAprawa turbiny
    By Chmielek007 in forum Silnik - Diesel
    Odpowiedzi: 0
    Ostatni post / autor: 23-03-2009, 13:05

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów