+ Odpowiedz w tym wątku
Pokaż wyniki od 1 do 10 z 10
  1. #1

    [MkIII] Czujnik ABS. Jak dziala?

    Witam klubowiczow!!!
    Demontowalem ostatnio przegub przedni w moim MkIII no i postanowilem sobie obejrzec czujnik ABS. Wygladal OK, ale zastanawiam sie jak on dziala skoro w mkIII nie ma na przegubie zadnego pierscienia ABS-u. Przegub jest totalnie gladki. Wtedy pomyslalem ze w tym przegubie sa zatopione magnesy. Ale jak zblizalem czujnik ABS go przegubu to sie nic nie zmienialo na omomierzu podpietym do tego czujnika.

    Czy ktos z was wie jak to naprawde dziala i czy mozna to zaobserwowac podlaczajac omomierz do czujnika?

    Pozdrawiam
    MkIII kombi 2.0 Duratec LPG Mistral-Autronic

    Przepraszam za brak polskich znakow

  2. # ADS
    Reklama
    Od
    25/05/2012
    Mieszka w
    Forum
    Posty
    Many
     

  3. #2
    Kursant
    Opis
    MK1
    Od
    26 Feb 2005
    Mieszka w
    Piotrków Tryb
    Czujnik to nic innego jak cewka z rdzeniem przebóg morze być gładki musi być namagnesowany „niektóre łożyska są inne do ABS ”Podłącz czujnik do miernika kręć kółkiem i znana będzie ładnie to na wskazówce widać jak niema przerwy zwarcia to na bank ok. W MK1 MK2 oporność 1,1 ; 1;2 KΩ :metal

  4. #3
    No tak tez myslalem ale zastanawia mnie ze wazna jest polaryzacja omomierza, ktora by znaczyla ze w czujniku znajduje sie dioda. Krecilem kolem ale sie nic nie zmienialo a czujnik jest nowy.
    W zaleznosci od polaryzacji czujnik wskazuje nieskonczonosc lub 740ohm, no i zadnej zmiany.

    A co to znaczy ze sa inne lozyska do ABS-u a inne do aut bez ABS-u. Czy to lozysko jest namagnesowane?
    MkIII kombi 2.0 Duratec LPG Mistral-Autronic

    Przepraszam za brak polskich znakow

  5. #4
    Kursant
    Opis
    MK1
    Od
    26 Feb 2005
    Mieszka w
    Piotrków Tryb
    Nie mam MK3 wiedz nie sprawdzę jak powinno być w MK1-2 niema diody a jak inne czujniki mierzyłeś ??? Co do łożysk są namagnesowane wymień na nieoryginalne problem gwarantowany

  6. #5
    Mierzylem wszystkie czujniki i daja takie same wyniki, sprawdzalem tez polaczenia no i wszystkie sa ok. Objaw jest taki ze jak odpale samochod to sie zapala kontrolka ABS ale nie gasnie przez jakies 10 minut. Ale nawet jak juz zgasnie to ABS dalej nie dziala.Czasem sie kontrolka zapali w czasie jazdy.
    Kiedy bylem w serwisie 3 miesiace temu z inna sprawa to poprosilem mechanika z ASO zeby zajzal do ABS-u i powiedzial co sie dzieje a on mi na to ze na kompie wychodza przednie czujniki i poradzil zebym przeczyscil styki na zlaczkach. Ale to nic nie dalo.




    Zauwazylem ze w MKIII we wszystkich zlaczach ford stosuje jakis bialy smar. Mysle sobie ze to aby zlacza nie sniedzialy.
    MkIII kombi 2.0 Duratec LPG Mistral-Autronic

    Przepraszam za brak polskich znakow

  7. #6
    Kursant
    Opis
    MK1
    Od
    26 Feb 2005
    Mieszka w
    Piotrków Tryb
    Czyli tak wszystkie czujniki dają takie same pomiary tylnie też ?? wiec na 99,9% sprawne jak cos nie tak rezystancja się zmienia na bank ,styki przeczyszczone na wtyczkach wiedz powinieneś zajrzeć do wtyczki od strony pompy tam dochodzą kabelki od czujników i jeszcze raz zrobić pomiar warto by schemacik poszukać elektryki jak będzie ok. to na komputer czy błędów niema w sterowniku ale cos misje zdaje ze pompa lub sterownik ABS nawet jak padnie 1 czujnik to powinien działać lampka się pali a kół nie blokuje wiedz stawiam na sterownik zasilania sprawdzić i sygnały rezystancje z czujników tam bym szukał przyczyny
    Sprawdź czy jak się pali , zgaszona to blokuje czy działa czy cały czas klapa na razie warunki niezłe do testów

  8. #7
    Generalinie to U mnie ABS nie dziala nawet jak sie kontrolka nie pali. Ponadto kupilem wlasnie ksiazke z seri sam naprawiam do MKIII i tam sie doczytalem ze w mkIII czujniki sprawdza sie woltomierzem.
    Opis testowania czujnikow ABS w MKIII:

    1 Podnosimy kolo w ktorym mamy zamiar sprawdzic czyjnik ABS tak aby moglo sie swobodnie obracac.
    2 odlaczamy wtyczke od czujnika ABS ( nie demontujemy czujnika)
    3 podlaczamy do czujnika woltomierz pradu zmiennego AC ( cyfrowy bo wskazowkowy jest zbyt wolny)
    4 obracamy kolem

    Napiecie powinno sie zmieniac w zakresie od 1.5-2.0 VOLT w zaleznosci od predkosci obracania kolem.
    Jezeli napiecie na sensoze jest 0 VOLT lub niskie nalezy czujnik wymienic

    Jeszcze tego nie sprawdzalem ale zrobie to w krotkim czasie i sie odezwe jaki efekt.
    MkIII kombi 2.0 Duratec LPG Mistral-Autronic

    Przepraszam za brak polskich znakow

  9. #8
    Kursant
    Opis
    MK1
    Od
    26 Feb 2005
    Mieszka w
    Piotrków Tryb
    Wynika z tego ze mk 3 ma inne czujniki i pewnie sterownik inny co model to zmiany jak będziesz robił pomiary i się dobierał mógłbyś napisać artykuł jakieś fotki zrobić jak na razie to o MK3 jest tego mało , chodź to nie działanie jest zastanawiające obym się mylił ale to nie czujniki chyba ze zachowanie w stosunku do poprzedników jest inne , co do sprawdzania to woltomierzem czy omomierzem cewka to cewka jak cos nie tak zmienia swa oporność woltomierzem pomiar moze dokładniejszy bo powinna indukować napiecze
    Ciekawe co oprócz diody tam wsadzili

  10. #9
    Pochłaniacz prostych
    Imię
    Karol
    Opis
    MKI TD
    Od
    10 Jan 2006
    Mieszka w
    Wejherowo
    nie nie nie, cewka nie zmienia rezystancji w zależności od pola magnetycznego. W MKI i MKII w czujnikach były magnetorezystory, one mogły mieć nawet wewnetrzny magnes, a pierścień z ząbkami tylko modulował pole. i tak zmieniała się rezystancja. Te nowe czujniki to reluktancyjne-kiedyś takie były stosowane w aparatach zapłonowych- tutaj od pola magnetycznego zostaje zaindukowane w nich napięcie i dlatego muszą być sprawdzane woltomierzem i tylko jak się koło cały czas kręci. Teoretycznie powinny byc bardziej trwałe od magnetorezystorów, ale jak to jest to sami wiecie. Jednak ich podstawową zaletą jest to, że cały układ ma większą "rozdzielczość"-szybciej jest wykrywana tendencja do poślizgu.
    "Prawdziwe samochody skończyli produkować w 73"
    .
    nie ma mondeo bez dachu... to ja kupiłem bez podłogi...

  11. #10
    Zrobie jakies fotki i opisze cala operacje.
    Kupilem sobie nawet nowy czujnik ( tak na wszelki wypadek) i w ASO kosztowal tylko 100PLN. Probowalem go pomierzyc z magnesem od lodowki. Zblizejac i oddalajc wmiate szybko ale nic sie nie dzialo. Wiec teraz zrobie probe w aucie.
    Ale to za pare dni bo teraz mam duzo pracy
    MkIII kombi 2.0 Duratec LPG Mistral-Autronic

    Przepraszam za brak polskich znakow

Podobne wątki

  1. [MkII] nadmuch raz dziala a drugi raz znowu nie dziala
    By gruniu in forum Klimatyzacja i wentylacja
    Odpowiedzi: 6
    Ostatni post / autor: 04-08-2010, 01:31
  2. [MkI] Jak wam dziala czujnik poziomu płynu do spryskiwaczy?
    By Kafar in forum Elektryka
    Odpowiedzi: 9
    Ostatni post / autor: 26-07-2010, 16:17
  3. [MkIII] Jak dziala czujnik pomiaru poziomu paliwa?
    By buding1 in forum Elektryka
    Odpowiedzi: 5
    Ostatni post / autor: 29-07-2007, 16:47

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów