+ Odpowiedz w tym wątku
Pokaż wyniki od 1 do 4 z 4
  1. #1
    Zielony listek
    Imię
    Patryk
    Model
    MKIII
    Silnik
    2.0 145 KM
    Opis
    Czas wrócić...
    Od
    05 Mar 2005
    Mieszka w
    Częstochowa

    [MkII] Wymiana radia orginalnego i problem...

    ...polega na tym ze na orginalnym radiu zasilanie bylo nawet jak wyjalem kluczyk ze stacyjki a teraz nie ma. Radio sie samo wlacza czy wlaczeniu zaplonu ale nie mozna go wlaczyc jak jest zaplon wylaczony... Co zrobic zeby bylo jak dawniej??
    Dodam ze grzebalem w tych kabelkach i probowalem podlaczyc + do innego styku nie dalo to zadnych rezultatów. Do podlaczenia radia 1DIN zastosowalem przejsciowke z allegro dedykowana do Forda zakupiona razem z zaslepka.
    Dzieki z gory za pomoc
    Pozdrawiam!
    Było: MkI V6
    Było: MkII V6 GT
    Bylo:MkIII V6 :-D
    Jest: MkIII 2.0 ;-)

  2. # ADS
    Reklama
    Od
    25/05/2012
    Mieszka w
    Forum
    Posty
    Many
     

  3. #2
    radia generalnie mają dwa plusy - podtrzymanie i sterowanie. Sterowanie podłącza się pod plus po stacyjce w instalacji a podtrzymanie pod stały plus... Wystarczy żebyś złączył kabelki od podtrzymania z tym od sterowania i wszystko razem podłączył pod stały plus w instalacji auta. Ale w ten sposób stracisz wyłączanie radia wraz z wyłączaniem stacyjki..
    Niestety nie pamietam kolorów kabli.. Ale jak masz przejściówkę to zapewne kabelki sa opisane..
    Pozdroffki
    Mondeo mkI '94 1.8 PB+LPG Biały, już manual, czarne szyby..urwany kawałek zderzaka

  4. #3
    Zielony listek
    Imię
    Patryk
    Model
    MKIII
    Silnik
    2.0 145 KM
    Opis
    Czas wrócić...
    Od
    05 Mar 2005
    Mieszka w
    Częstochowa
    aha dzieki
    sprawdze jutro i powiem jak mi poszlo...
    Było: MkI V6
    Było: MkII V6 GT
    Bylo:MkIII V6 :-D
    Jest: MkIII 2.0 ;-)

  5. #4
    Kursant
    Opis
    Focus
    Od
    19 Feb 2005
    Mieszka w
    Kraków
    Witaj,
    jeżeli chodzi o kolory kabelków to w większości przypadków podtrzymanie pamięci ma kolor żółty, a zasilanie główne radia - czerwony.
    Polecam złączyć oba te kabelki i podłączyć do kostki w skrzynce bezpieczników/przekaźników wewnątrz auta.
    Stałe napięcie znajdziesz w takiej podłużnej kostce - łatwo tam zmierzyć wielkość napięcia i się wpiąć.
    Najlepiej znajdź i podłącz radyjko nie pod 12V, ale pod 13,8V, bo po włączeniu radia następuje spadek napięcia i te pół votla może Ci potem zabraknąć.

    Ja tak zrobiłem i działa tak jak trzeba, mam nadzieję że i u Ciebie będzie GIT.

Podobne wątki

  1. [MkI] Montaż orginalnego radia 2 din w miejsce 1 din
    By neo1988 in forum CarAudio
    Odpowiedzi: 28
    Ostatni post / autor: 11-12-2011, 18:06
  2. [MkIII] problem z montażem orginalnego radia
    By perla04 in forum CarAudio
    Odpowiedzi: 24
    Ostatni post / autor: 17-01-2011, 10:05
  3. [MkIII] zmiana orginalnego radia na zwykłe wąskie
    By PAWEL1986 in forum Nadwozie i wnętrze
    Odpowiedzi: 6
    Ostatni post / autor: 05-12-2010, 05:55
  4. [MK III] Wymiana radia (FL)
    By mrx_tm in forum CarAudio
    Odpowiedzi: 0
    Ostatni post / autor: 15-08-2010, 13:47
  5. [MkI] brak pilota od orginalnego alarmu
    By kuba976 in forum Elektryka
    Odpowiedzi: 13
    Ostatni post / autor: 21-02-2007, 22:19

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów